Fortschritte

Endlich bin ich bei einem einigermaßen ansehnlichen Blogdesign angekommen. War gar nicht so einfach die richtigen Farbcodes im Stylesheet zu finden und so zu ändern, dass sie mit dem neuen Hintergrundbild harmonieren. Aber jetzt bin ich erst mal zufrieden. Nun kann ich mich endlich wieder dem Inhalt widmen.

Mühsam kämpft der Blogger-Anfänger

Heute geht es ein Stückchen weiter. Soeben habe ich das Blog-Theme geändert, weil es doch genau das war was ich wollte. Nur leider muss ich feststellen, dass damit noch lange nicht ein schönes, personalisiertes Blog-Design erreicht ist. Dafür müssen noch einige Grafiken angepasst werden. Unter Umständen muss ich mich auch noch mal an den Quellcode wagen. Das werde ich aber erst tun, wenn mein WordPress Buch von Amazon gekommen ist – habe ich heute bestellt. Trotzdem macht es viel mehr Spass in kleinen Schritten einen Blog selber aufzubauen, anstatt eine vorgefertigte Lösung zu übernehmen. Ich kann nur allen Livejournal UserInnen da draussen raten mal selber mit WordPress zu experimentieren. 😉

Übrigens muss ich mich jetzt mal auskotzen: der viele Regen dieses Jahr nervt gewaltig. Die Schneckenpopulation im Garten explodiert gerade und überall bildet sich eine glitschige, grüne Algen- und Moosschicht. Da wird man zum Naturfeind.

Nicht wundern

So, bevor ich Schluss mache. Wundert euch nicht über das schlichte Design. Das werde ich schon bald ändern. Schliesslich war es einer der Hauptgründe den vorherigen 1&1 Standardblog zu löschen: die 5 vorgegebenen Designthemen entsprachen nicht ganz meinen Vorstellungen.

Ciao Blog – Hallo Blog

Nachdem ich mich genügend über den 1&1 Standardblog geärgert habe, weil die Möglichkeiten daran etwas zu ändern sowas von armselig sind, habe ich meinen alten Blog heute einfach platt gemacht. Damit ist leider alles futsch- auch eure Anmeldung.

Aber siehe da, es ist gar nicht so schwer eine MySQL Datenbank einzurichten, WordPress runterzuladen und in ein selber erstelltes Verzeichnis beim Provider hochzuladen. Geht doch! Lediglich beim Hostnamen muss man in der wp-config.php Datei aufpassen. Der als Standard vorgegeben ‚localhost‘ tut’s bei 1&1 leider nicht. Man mus schon den von 1&1 vorgegebenen Namen beutzen. Dann klappts auch mit der Installation.

So, und nun kann ich beruhigt ins Bett steigen und mich darüber freuen, dass ich das so mal eben hingekriegt habe.